드라이버 다운로드

Shadow of War Bundle
Pascal Notebook
Find us on Facebook

Linux 32-bit ARM Display Driver

 
버전: 361.28
배포 날짜: 2016.2.9
운영 체제: Linux 32-bit ARM
언어: Korean
파일 크기: 24.64 MB
다운로드

사용자 가이드
제품 지원 목록
추가 정보
  • 다음의 GPU에 대한 지원 추가:
      GeForce 945A
  • NVIDIA Linux 드라이버 인스톨 패키지에 기존의 non-GLVND libGL.so GLX 클라이언트 라이브러리와 함께 설치 시 GLVND와 non-GLVND GLX 클라이언트 라이브러리 중 선택할 수 있는 옵션을 추가했습니다. 이를 통해 사용자는 Linux의 OpenGL ABI 버전 1.0에 의해 정의되지 않는 NVIDIA GLX 클라이언트 드라이버의 동작에 의존하는 GLX 애플리케이션으로 인해 발생할 수 있는 호환성 문제를 해결하기 위해 기존의 non-GLVND GLX 클라이언트 라이브러리를 설치할 수 있습니다.

    기본적으로 NVIDIA 인스톨러는 기존의 non-GLVND GLX 클라이언트 라이브러리를 설치합니다. --glvnd-glx-클라이언트 명령 행 옵션은 기본값을 대체하는 데 사용할 수 있으며, 대신 GLVND GLX 클라이언트 라이브러리를 설치합니다. GLVND와 호환되지 않는 모든 애플리케이션은 공급 업체에 GLVND와의 호환성 업데이트에 대해 문의하시기 바랍니다.

    패키지 내 여러 GLX 클라이언트 라이브러리의 존재는 NVIDIA 드라이버의 리패키징에 대한 의미를 지니고 있습니다; 자세한 내용은 README의 "설치된 구성 요소"장에서 libGL.so 항목을 참조하십시오.

  • OpenGL 벤더인 Neutral Driver (GLVND) 인프라스트럭처가 이제 포함되며, 또한 NVIDIA GLX 및 OpenGL 드라이버가 지원됩니다. 이는 최종 사용자에 대한 가시적 행동 변화를 유발하지 말아야 하지만, 일부 내부 드라이버 구성 요소는 이름이 변경되거나 이동 되었습니다. 이러한 변화는 Linux OpenGL ABI 버전 1.0에 명시되지 않은 것들이나, 다른 NVIDIA 드라이버 설치 패키지의 메인테이너나, 어떤 식으로든 libGL.so.1 라이브러리와 그에 의존하는 애플리케이션의 non-OpenGL/GLX 기호들이 아닌 NVIDIA OpenGL 드라이버 구성 요소에 의존하는 스크립트에 영향을 미칠 수 있습니다.

    다음을 참조하십시오:

    https://github.com/NVIDIA/libglvnd

    GLVND 프로젝트에 대한 자세한 내용

    Linux OpenGL ABI version 1.0 사양은 다음에서 확인할 수 있습니다:

    https://www.opengl.org/registry/ABI

  • dconfig(8)와 depmod(8)를 새 드라이버를 설치할 때가 아닌, 기존 드라이버 제거 후 실행하기 위해 NVIDIA 인스톨러를 업데이트 합니다.
  • VDPAU 래퍼를 제거하고, 드라이버 패키지에서 libvdpau.so.1와 libvdpau_trace.so.1 라이브러리 추적합니다. 이들 라이브러리는 패키지 관리 시스템을 통해 사용 가능하며, 다음의 사용할 수 있는 소스로부터 컴파일링 할 수 있습니다:

    http://people.freedesktop.org/~aplattner/vdpau/

    다음을 참조하십시오:

    http://freedesktop.org/wiki/Software/VDPAU/

    세부 정보

  • 뮤텍스가 한 번 이상 해제 되는 EGL 드라이버의 버그가 수정되었습니다. 이는 glibc에서 iflock이 생략되어 발생할 수 잇는 세그먼트 오류 등 정의되지 않은 동작을 유발합니다.